The rollback has been completed. The R&D team will be working on upgrading to a newer build that avoids the problems experienced over the next week
Posted Oct 31, 2025 - 09:25 EDT
Monitoring
A rollback to the previous build began on October 28th 2025 at 12:30pm EST.
Customer gateways will undergo the update during their next defined Maintenance Window.
At this time, the rollback of nearly all gateways has been successfully completed. A Root Cause Analysis (RCA) will be initiated to identify contributing factors and implement corrective actions to mitigate the risk of recurrence.
Posted Oct 29, 2025 - 14:01 EDT
Identified
The R&D team has identified the problem and provided the Support Team with a workaround while they continue to work towards a permanent solution.
Posted Oct 28, 2025 - 16:08 EDT
Investigating
We are aware of a problem where Datto Networking users can fail to connect after the AMI 2.1.5 upgrade.
The Kaseya R&D Team is currently investigating the issue and working towards a resolution.