Datto RMM (Syrah)-- Datto RMM Agent Detected as Malware Post 15.1.0

Incident Report for Kaseya Inc

Monitoring

We have reached out and shared the necessary technical indicators with our third party contact and have received confirmation that corrective actions have been implemented on their side. Based on the information provided to us, the issue should no longer occur with the current version of the agent.
We will continue to closely monitor the situation and provide additional updates if necessary.
Thank you for your patience and understanding.
Posted Jul 31, 2026 - 14:43 EDT

Update

Our R&D team is continuing its investigation into this issue and is working closely with a third-party provider to assist in identifying the root cause and resolution.
Posted Jul 31, 2026 - 12:25 EDT

Investigating

We are aware of a problem where, after the Datto RMM 15.1.0 update on the Syrah platform, some anti-virus software may flag the Datto RMM service as malicious.

The Kaseya Engineering Team is investigating this issue.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jul 30, 2026 - 22:27 EDT
This incident affects: Datto RMM (Syrah (APAC)).