Datto Networking - Network Manager - Datto Secure Edge (SASE) administrators unable to create Fabric Tunnels

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Sep 14, 2026 - 10:03 EDT

Investigating

We are aware of a problem where Datto Secure Edge (SASE) administrators are currently unable to create or edit Fabric Tunnels within Network Manager.

The Kaseya Engineering Team is currently investigating the issue.

Should you need any additional questions or require assistance, please contact our support team at https://helpdesk.kaseya.com/hc/en-gb#/contact

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Sep 14, 2026 - 08:56 EDT
This incident affected: Datto Networking (Network Manager).