Datto Endpoint Backup - Backup Failures On "gbe2-dtc-server-409281"

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 14:22 EST

Monitoring

A workaround has been applied for Datto Endpoint Backup assets paired to server "gbe2-dtc-server-409281".

Backups are resuming, and we are monitoring to confirm all impacted assets successfully complete their next backup cycle.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Dec 24, 2025 - 18:19 EST

Investigating

We are aware of a problem where Datto Endpoint Backup assets paired to server "gbe2-dtc-server-409281" can experience unsuccessful backup attempts.



The Kaseya R&D Team is currently investigating the issue and working towards a resolution.



Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Dec 24, 2025 - 08:37 EST
This incident affected: Datto / Unitrends Endpoint Backup (Backup).