[Datto EDR] - [Portal Session] - Intermittent Portal Web Sessions

Incident Report for Kaseya Inc

Resolved

Datto EDR experienced an issue with DNS resolution, which has now been resolved.
Alerting may experience some delays, so please verify the event time and alert creation time before taking action. Agents will continue to collect telemetry, and once they reconnect to Infocyte tenants, the data will be processed. No data will be lost, though some may be delayed.
Posted Aug 26, 2025 - 18:31 EDT

Investigating

We are aware of a problem where the Datto EDR platform is currently unavailable.

The Kaseya R&D Team is currently investigating the issue and we will post an update as soon as we have more information

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Aug 26, 2025 - 16:18 EDT
This incident affected: Datto EDR (Login).