VSA9 - Partial Service Disruption - UK - SAAS36

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 06:56 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 06:12 EST

Investigating

We are experiencing a partial service disruption on saas36 that may affect the application functionality. Our team is working to restore functionality on the instance at this time.

We apologize for any inconvenience.

- Kaseya Cloud Operations Team
Posted Jan 26, 2026 - 05:32 EST
This incident affected: VSA 9 (UK - SAAS36).