Maintenance has been extended by till 7:30 AM EST.
We apologize for any inconvenience this may cause.
Posted Mar 20, 2025 - 06:07 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 03:30 EDT
Scheduled
We are notifying you of a planned maintenance event for KaseyaOne to ensure the platform remains secure, efficient, and reliable.
Maintenance Schedule: Version: Release v2.40.0 Start Time: Thursday, 20th March 2025, at 3:30 AM (EST) Duration: Approximately 3 hours
What You Need to Know: - Service Availability: No service disruption is anticipated during this maintenance. All KaseyaOne functionalities will remain accessible. - Affected Components: KaseyaOne platform
Our team will conduct this maintenance to introduce enhancements aimed at optimizing performance, reinforcing security, and providing a smoother experience for all users. We have meticulously planned this update to ensure minimal impact on your operations.
Should you have any questions or require assistance, please contact our support team at support@kaseya.com or +1(934) 666-9708.
Thank you for your patience and trust as we continue to improve KaseyaOne to meet your needs effectively.