Backup success rates for all services on pod 'gbe2-saas-p1' have returned to normal levels.
Our R&D team is continuing to monitor.
Posted Dec 11, 2025 - 09:24 EST
Update
After the changes implemented to address the issue were deployed, we are seeing improvements to backup performance across the pod as new backups continue to process.
Our R&D team is continuing to monitor for any other issues.
Posted Dec 10, 2025 - 13:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2025 - 07:26 EST
Update
Our R&D team is continuing to address this issue.
Posted Dec 09, 2025 - 16:00 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2025 - 09:08 EST
Identified
We are aware of a problem where SaaS Protection customers hosted on node ‘gbe2-saas-p1' are experiencing degraded backup performance for some services.
The Kaseya R&D Team has identified the issue and are working to resolve it.