BMS and Vorex - Scheduled System Maintenance

Scheduled for Jan 31, 02:00 - 04:00 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 29, 2026 - 12:15 EST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 29, 2026 - 12:13 EST

Scheduled

On Saturday, January 31st, maintenance is scheduled on the mentioned servers, between 02:00 AM and 4:00 AM ET.

During this maintenance, access to UI will be interrupted.

We apologize for any inconvenience this may cause.

-Cloud Operations Team
Posted Jan 29, 2026 - 12:11 EST
This scheduled maintenance affects: BMS (UK, US) and Vorex.