Datto Backup For Microsoft Azure - Restores to Azure Fail With '502 Bad Gateway'

Incident Report for Kaseya Inc

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 01, 2025 - 14:01 EDT

Investigating

We are aware of a problem where DBMA Restores to Azure from the Cloud Siris Device can fail due to a "502 Bad Gateway" error.


The Kaseya R&D Team is currently investigating this issue and working towards a resolution.


Workaround:
Utilize the Image Export and import the data into Microsoft Azure.


Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Mar 31, 2025 - 10:20 EDT
This incident affects: Datto / Unitrends Backup for Microsoft Azure (Recovery).