DattoRMM - Vidal - ConnectWise Integration is inaccessible

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 15:33 EDT

Monitoring

We are no longer seeing errors related to the ConnectWise Integration. We are continuing to monitor the services at this time.
Posted Aug 11, 2026 - 14:30 EDT

Investigating

We are aware of a problem where the ConnectWise integration is returning an error on our Vidal platform. Users may see errors while viewing the integration page and ticketing can be affected.

The Kaseya Engineering Team is currently Investigating this issue

Should you need any additional questions or require assistance, please contact our support team at https://helpdesk.kaseya.com/hc/en-gb#/contact

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Aug 11, 2026 - 13:35 EDT
This incident affected: Datto RMM (Vidal (US East)).