Spanning - Canada and Asia-Pacific Regions - CA/AP-based Spanning Customers Unable To Login

Incident Report for Kaseya Inc

Monitoring

Following the identification of issues affecting customer account access in the Canada and Asia-Pacific regions, further investigation determined that customers in the US region were also impacted.

A fix has been deployed, and full access to Spanning accounts has been restored across all affected regions.

Our R&D team is monitoring for any other issues.
Posted Sep 14, 2026 - 14:34 EDT

Investigating

We are aware of a problem where Spanning customers hosted in the Canada and Asia-Pacific regions are currently unable to login to their accounts.

The Kaseya Engineering Team is currently investigating this issue.

Should you need any additional questions or require assistance, please contact our support team at https://helpdesk.kaseya.com/hc/en-gb#/contact

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Sep 14, 2026 - 12:53 EDT
This incident affects: Spanning (Spanning Uniview Portal).