Datto BCDR - Cloud Server4010 offline causing failures to off-site sync and restore operations

Incident Report for Kaseya Inc

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2025 - 14:35 EDT

Investigating

Datto BCDR Secondary Replication Server Server4010 offline, causing failures to off-site sync and restoration options


The Kaseya R&D Team is currently investigating this issue.


Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jul 02, 2025 - 03:46 EDT
This incident affects: Datto BCDR Devices (Off-Site Synchronization, Off-Site Recovery).