Datto Networking - Dynamic DNS records for Datto Networking DNA devices are temporarily resolving to an incorrect private IP address

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 13:09 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2026 - 10:35 EDT

Identified

We are aware of a problem where Datto Networking DNA devices' dynamic DNS addresses have been inadvertently configured with an incorrect private IP address.



The Kaseya R&D Team has identified the issue and is working towards a resolution.



Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Mar 11, 2026 - 09:33 EDT
This incident affected: Datto Networking (Routers).