Inky Dashboard partial outage

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 07:55 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2026 - 22:24 EDT

Identified

A database issue is causing a partial outage on the US Inky dashboard. Email processing is unaffected but settings will not be able to be changed while we correct the issue. The issue has been identified and a fix is being implemented.
Posted Aug 11, 2026 - 21:48 EDT
This incident affected: INKY (US).