IT Glue - Network Glue - Network Glue collectors return error

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 08:58 EST

Identified

We are aware of a problem where Network Glue connectors return an error indicating that network data could not be retrieved.

The Kaseya R&D Team has identified the issue and is working on a solution.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jan 06, 2026 - 17:21 EST
This incident affected: IT Glue (Network Glue).