Datto RMM/VSA9/VSA10 - Service interruption of third party application package updates

Incident Report for Kaseya Inc

Update

We are continuing to work on a fix for this issue.
Posted Jan 20, 2026 - 07:16 EST

Update

We are continuing to work on a fix for this issue.
Posted Jan 19, 2026 - 11:25 EST

Identified

The Kaseya R&D teams are working on resolving an issue impacting the publishing of third party application packages.

Recent updates published by vendors to managed third party applications do not currently appear as available and get installed in Datto RMM Advanced Software Management, VSA10 3rd Party Software Patching and VSA9 3rd-Party Software.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jan 19, 2026 - 07:08 EST
This incident affects: Datto RMM (Software Catalog), VSA 10 (Software Catalog), and VSA 9 (Software Catalog).