ConnectBooster - QuickBooks Online Syncs are failing Automated and manual syncs

Incident Report for Kaseya Inc

Resolved

We have reverted to the last stable release of ConnectBooster to resolve this issue.
Posted Jan 29, 2026 - 16:24 EST

Update

A fix has been implemented and we have observed a reduction in sync errors. A sync issue still exists in certain environments and the Kaseya R&D team is continuing to work on a fix for this issue.
Posted Jan 28, 2026 - 19:01 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 28, 2026 - 12:37 EST

Investigating

We are aware of a problem where QuickBooks Online Syncs in ConnectBooster are failing Automated and manual syncs.

The Kaseya R&D Team are investigating the issue.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jan 28, 2026 - 11:45 EST
This incident affected: Connectbooster (Portal).