Datto SaaS Protection - Service Degradation on v2 Node 'aue1-bfyii-743'

Incident Report for Kaseya Inc

Update

Backup success rates for SaaS Protection services have stabilized for customers hosted on the node.

The Kaseya R&D team is continuing to monitor.
Posted Apr 29, 2025 - 08:43 EDT

Update

Backups are running and success rates for customers hosted on the node are increasing.

The Kaseya R&D team are continuing to monitor.
Posted Apr 28, 2025 - 16:31 EDT

Monitoring

The Kaseya R&D team has implemented changes on the affected node to address this issue and are currently monitoring the results.
Posted Apr 28, 2025 - 14:17 EDT

Identified

We are currently aware of a problem where services for customers hosted on v2 node 'aue1-bfyii-743' are in a degraded state and may not be available.

The Kaseya R&D Team has identified the issue and are actively working to resolve it.

Subscribe to Datto SaaS Protection on the Status Page for up to date information.

https://status.kaseya.com/
Posted Apr 28, 2025 - 11:26 EDT
This incident affects: Datto SaaS Protection (SaaS Protection Backups, SaaS Protection Console Login, SaaS Protection Seat Management).