Datto Endpoint Backup / Datto Backup for Microsoft Azure - Subset of Cloud Devices can timeout expanding the storage pool

Incident Report for Kaseya Inc

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 02, 2025 - 09:13 EDT

Investigating

We are aware of a problem where DBMA and DEBDR devices can timeout expanding the server side storage pool.


The Kaseya R&D Team is currently investigating this issue.


In the meantime our Support team can assist in mitigating this issue. If you would like to have the workaround applied, please create a ticket with our Support team or contact them at :

Datto Backup for Microsoft Azure: +1 (475) 288-9601
Datto Endpoint Backup with Disaster Recovery: +1 (475) 288-1991


Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Mar 10, 2025 - 11:27 EDT
This incident affects: Datto / Unitrends Endpoint Backup with Disaster Recovery (Backup) and Datto / Unitrends Backup for Microsoft Azure (Backup).