Graphus - Google Workspace - App unavailable in Marketplace
Incident Report for Kaseya Inc
Resolved
Our Engineering team has implemented a fix for the Graphus app for Google Workspace and it is now available once more in the marketplace.

If the Graphus app is already installed, please re-install and activate Graphus again by following the steps in this guide: https://help.graphus.kaseya.com/help/Content/05_Activating_Graphus_on_email_domain/Graphus_Activation_Guide_for_Google_Workspace.html
The app needs to be re-installed so that it can collect updated API permissions from Google, which caused the issue. The app will only show to Admin users of Google Workspace.

This incident is resolved.
Posted Jan 24, 2025 - 12:31 EST
Monitoring
The Graphus app was temporarily removed from the Google Workspace Marketplace due to a domain verification issue and updates required to align Kaseya's privacy policy with Google's latest privacy standards, including those related to AI. These concerns have been thoroughly reviewed and addressed. All necessary steps have been completed, and we are now awaiting Google’s confirmation for the app’s reinstatement. We expect it to be available again shortly and will notify you as soon as it is live in the marketplace.

This removal only affects those who are looking to add Graphus to a new domain managed by Google Workspace. If the Graphus app was added to a domain in the past, that domain is still being protected by Graphus.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jan 03, 2025 - 08:53 EST
This incident affected: Graphus.