ConnectBooster - All Regions - Issues related to BlueSnap Service Interruption
Incident Report for Kaseya Inc
Update
While BlueSnap's status is currently operational, the ability to add new payment options for BlueSnap Gateway users is still affected. We are in direct contact with BlueSnap and continue to work towards a resolution.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Feb 03, 2025 - 11:04 EST
Update
BlueSnap is still reporting that their Sandbox environments are inactive. We are continuing to monitor for any further issues.

Please see the BlueSnap status page for direct updates: https://status.bluesnap.com/incidents/267281
Posted Jan 21, 2025 - 10:47 EST
Monitoring
BlueSnap has implemented a fix and we are monitoring the results.

Please see the BlueSnap status page for direct updates: https://status.bluesnap.com/incidents/267281
Posted Jan 17, 2025 - 12:14 EST
Investigating
We are aware of a problem where credit cards cannot be added as payment options and payments using BlueSnap fail to process.

The Kaseya R&D Team has confirmed this is related to an ongoing outage with the BlueSnap Gateway.

Please see the BlueSnap status page for direct updates: https://status.bluesnap.com/incidents/267281
Posted Jan 16, 2025 - 16:24 EST
This incident affects: Connectbooster (Portal).