Datto RMM - Web Remote Sessions Fail to Connect for Specific Web Remote Versions

Incident Report for Kaseya Inc

Update

We are continuing to investigate this issue.
Posted Jan 14, 2026 - 20:21 EST

Investigating

Web Remote Sessions Fail to Connect for Specific Web Remote Versions
Posted Jan 14, 2026 - 20:18 EST
This incident affects: Datto RMM (Syrah (APAC)).