KaseyaOne - Unable to Access KaseyaOne

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 17:22 EST

Monitoring

We were experiencing a service disruption for accessing KaseyaOne from 03:23 AM ET to 04:40 AM ET. Currently, KaseyaOne services are operational, and we are continuing to monitor this issue.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/

We apologize for any inconvenience.

- Kaseya Cloud Operations Team
Posted Feb 07, 2026 - 05:22 EST
This incident affected: KaseyaOne.