Datto RMM - Zinfandel - Job and Audit Execution Delays

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 17:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 16:04 EST

Investigating

We are aware of a problem where Jobs and Audits are experiencing delays on the Zinfandel Platform.

The Kaseya R&D Team Investigating the issue.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Mar 06, 2026 - 15:45 EST
This incident affected: Datto RMM (Zinfandel (US West)).