A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2025 - 08:52 EDT
Update
Service has been restored to it original state, records pertaining to false positive file quarantines are being removed from our system.
Users may continue to experience intermittent false positives throughout the morning as the record removal is being completed.
We will continue monitoring the platform for additional false positives and will take action as necessary.
Posted Jul 10, 2025 - 21:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 15:06 EDT
Update
We are continuing to investigate this issue.
Posted Jul 09, 2025 - 15:39 EDT
Investigating
The original problem has resurfaced and R&D is engaged and investigating a resolution
Posted Jul 08, 2025 - 21:19 EDT
Identified
Engineering is working on a residual issue that may cause SharePoint/OneDrive files to get erroneously quarantined.
Posted Jul 08, 2025 - 06:25 EDT
Monitoring
Engineering team has identified the issue and made the necessary changes to SaaS Defense Detection Mechanism to stabilize the process and reduce the abnormal amount of false positives. We are monitoring the situation now.
Posted Jul 07, 2025 - 03:39 EDT
Update
We are continuing to investigate this issue.
Posted Jul 07, 2025 - 00:07 EDT
Investigating
We are aware of a problem where SaaS Defense customers may experience problems with a high volume of legitimate emails and SharePoint files being quarantined.
Please rest assured that our team is treating this with urgency and doing everything possible to resolve this issue as quickly as possible.