Datto SaaS Protection - Backup performance degradation for SharePoint services on pod 'des1-saas-p1'

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 14:46 EST

Update

SharePoint backup success rates have returned to normal on the pod and the Kaseya R&D team is continuing to monitor for any other issues.
Posted Jan 12, 2026 - 08:32 EST

Monitoring

The Kaseya R&D team has implemented configuration changes on pod 'des1-saas-p1' to address the issue and are monitoring the results.
Posted Jan 09, 2026 - 14:03 EST

Identified

The Kaseya R&D Team has identified the issue and is working towards a resolution.
Posted Jan 08, 2026 - 11:15 EST

Update

We are continuing to investigate this issue.
Posted Jan 08, 2026 - 04:03 EST

Update

We are continuing to investigate this issue.
Posted Jan 08, 2026 - 04:02 EST

Investigating

We are aware of a problem where some Datto SaaS Protection customers hosted on pod 'des1-saas-p1' may experience degraded SharePoint backup performance.

The Kaseya R&D Team is currently investigating this issue.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Jan 08, 2026 - 04:01 EST
This incident affected: Datto SaaS Protection (SaaS Protection Backups).