Datto Backup for Microsoft Azure - Partners are unable to create DBMA devices in South Central US Region
Incident Report for Kaseya Inc
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 16:35 EDT
Monitoring
Currently some customers cannot backup new workloads using Datto Backup for Microsoft Azure in the South Central US region.


Microsoft Azure’s South Central US region will not currently allow for any new workloads to be backed up to that location and backups to that region will not be an option for the foreseeable future.


We recommend that partners move their workloads to another supported Microsoft Azure region: https://continuity.datto.com/help/Content/kb/DBMA/KB400000010995.htm


We greatly appreciate your understanding and thank you for your partnership.
Posted Oct 04, 2024 - 08:54 EDT
Identified
We are aware of a problem where Datto Backup For Microsoft Azure partners are unable to create DBMA devices in the South Central US Region.



The Kaseya R&D Team has identified the issue and is working towards a resolution.



Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Sep 30, 2024 - 11:50 EDT
This incident affected: Datto / Unitrends Backup for Microsoft Azure (Device Registration).