Datto RMM - Merlot - Agent-based alerts are not being raised on the platform

Incident Report for Kaseya Inc

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 09:54 EDT

Monitoring

The R&D team identified the cause of the issue and implemented a fix.

New alerts are now creating on the platform in real time, and previous alerts impacted by this issue are being processed and will be raised in the accounts within the next 2 hours.
Posted Mar 20, 2026 - 08:21 EDT

Investigating

We are aware of a problem where Agent-based alerts are not being raised on the platform for Datto RMM on the Merlot platform

The Kaseya R&D Team are aware of the issue and are investigating the root cause.

Subscribe to the Kaseya Status Page for up-to-date information at https://status.kaseya.com/
Posted Mar 20, 2026 - 06:48 EDT
This incident affected: Datto RMM (Merlot (EU2)).