Datto Workplace - AU5 - Some files are unable to be accessed through local agents and the Workplace Online

Incident Report for Kaseya Inc

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 10:08 EDT

Investigating

The R&D Team is currently investigating the issue where users receive an error through the local agent or in Workplace Online when attempting to access certain files on the AU5 cell.
Posted May 15, 2026 - 05:36 EDT
This incident affects: Datto Workplace (AU5).